Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2006
    Posts
    231

    php 5.2 to php 6

    Hi

    we have 4 sunshops on our server
    one is V4.3.4 the rest are the latest version 4.5.1
    we need to update our server to php6 for a different program will I just need to change the encrypted php files to SunShop Zend Guard for the 4.5.1

    but will I need to upgrade the V4.3.4 or can I get away with just upgrading the encrypted php files

    Thanks

    Barrie

  2. #2
    Join Date
    Aug 2006
    Location
    San Diego, CA
    Posts
    4,342
    Do you mean PHP 5.6 because there is no PHP 6.

    Also, you may need to upgrade that one shop to 4.5.1 but it really depends on the loader you are using.
    Chris Talavera
    Turnkey Web Tools, Inc.
    chris{at}twt-inc.com
    1-800-673-4898

  3. #3
    Join Date
    Mar 2006
    Posts
    231
    in my CP it just says, upgrade to 6 or 7.0.0
    So it may be 5.6

    Thanks

    Barrie

  4. #4
    Join Date
    Aug 2006
    Location
    San Diego, CA
    Posts
    4,342
    Upgrade to 5.6 then as 7 is not yet supported by SunShop.
    Chris Talavera
    Turnkey Web Tools, Inc.
    chris{at}twt-inc.com
    1-800-673-4898

  5. #5
    Join Date
    Feb 2012
    Posts
    19

    Question PHP 7 support (?)

    Do you have a timeline in mind for when Sunshop will support PHP 7? (I plan to upgrade my server to use PHP 7, but certainly can delay implementation for the domain hosting the shop -- but I'd certainly like to be able to upgrade in the near future).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •