Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2007
    Posts
    190

    Bullets not showing up in Classic Responsive

    I tried on the demo store on a product and put in some bullets and they dont show up when published. They show in the admin interface. Also making something bold also doesnt show up. I looked in the style.css and noticed the following:

    ol,ul { list-style:none;}
    address,caption,cite,code,strong dfn,em,th,var {font-style:normal; font-weight:normal; }


    Why are you making UL bullets none and strong = normal font weight?
    Last edited by hawkman; 06-01-2017 at 03:12 PM. Reason: putting in styleheet info

  2. #2
    Join Date
    Aug 2006
    Location
    San Diego, CA
    Posts
    4,336
    This is done because li tags are used throughout the theme for non lists. If you want to use lists in other areas you will need to create code to display them normally.
    Chris Talavera
    Turnkey Web Tools, Inc.
    chris{at}twt-inc.com
    1-800-673-4898

Similar Threads

  1. CSS Issue with Big Responsive Theme
    By hawkman in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 07-17-2016, 02:48 PM
  2. Adding to bigshop responsive links?
    By jim in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 11-18-2013, 02:46 PM
  3. The OTHER Responsive Template
    By datawebcorp in forum Suggestions & Feedback
    Replies: 0
    Last Post: 08-28-2013, 12:31 PM
  4. Removing Bullets on the Category listing
    By mystique2005 in forum Customizations, Mods & Plugins
    Replies: 1
    Last Post: 01-26-2011, 02:51 PM
  5. Replies: 1
    Last Post: 12-13-2010, 01:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •