Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2008
    Posts
    29

    Question Shipping Problem?

    I have a weird problem I have never seen before with shipping. We have USPS Priority Mail, USPS Priority Mail International, and UPS modules installed. We offer no other shipping methods. We do not offer First Class, etc. A customer from Zip Code 98829 placed an order, and the item weighs 40#. I don't have the dimensions handy, but it is about 10" x 25" x 30". The first option for shipping is $3.50 [USPS] 1

    I have NO idea what that is. UPS Ground is $127, so that says it all. I have not installed any updates of any kind in months. I am at a complete loss.

    Thanks,

    ~Chuck

  2. #2
    Join Date
    Jul 2008
    Posts
    29
    So [USPS] 1 is an option for Zip Code 98829. For the heck of it I tried 90210, and again, [USPS] 1 is an option for $3.50. Then I tried 07052, and it is NOT an option. I guess on Monday I will submit a ticket to ask what [USPS] 1 is, and why after using SS for over 10 years this is the first time I am seeing it......

    ~Chuck

  3. #3
    Join Date
    Aug 2006
    Location
    San Diego, CA
    Posts
    4,340
    We actually fixed this in 4.5.7. It has to do with an issue when only one rate is returned. You can resolve this by upgrading.
    Chris Talavera
    Turnkey Web Tools, Inc.
    chris{at}twt-inc.com
    1-800-673-4898

  4. #4
    Join Date
    Jul 2008
    Posts
    29
    Thanks Chris, upgrading is on my list.

    ~Chuck

Similar Threads

  1. International Shipping Problem
    By mitchkill in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 02-17-2016, 01:36 PM
  2. UPS Shipping Module Problem...
    By Jon in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-27-2009, 06:56 PM
  3. Major shipping problem
    By adlocksmith@cfl in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 03-18-2008, 09:38 AM
  4. Estimated Shipping Problem
    By Davidplayer100 in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 03-03-2008, 03:19 AM
  5. Shipping Problem in 4.0.2
    By Shawn in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 10-30-2007, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •